2/24/2020 5:46 AM - Dallas Datacenter Connectivity Issue
Incident Report for NtiretyStatus.com
Resolved
This incident has been resolved. An RFO will be sent to our affected customers.
Posted Feb 24, 2020 - 15:54 UTC
Monitoring
[2/24/2020 6:54 AM EST] Support has confirmed monitoring alerts have cleared and accessibility has been restored. We will continue to monitor traffic and provide relevant updates.
Posted Feb 24, 2020 - 11:58 UTC
Identified
[2/24/2020 6:38 AM EST] Our NetOps engineers identified a DDoS attack in the Dallas Data Center between 5:30 and 5:53 EST. The issue has been mitigated and Support currently working on validating related alerts. We will provide more updates as they become available.
Posted Feb 24, 2020 - 11:45 UTC
Investigating
[2/24/2020 5:46 AM EST] Our monitoring system detected an incident resulting in connectivity issues in the Dallas Data Center. We are currently gathering a scope of the impact and working to re-mediate the problem. Regular updates will be posted here as the incident develops, through resolution.
Posted Feb 24, 2020 - 11:19 UTC
This incident affected: Dallas, TX, USA (Network) and Austin, TX, USA (Network).