NWK networking issue 7/21
Incident Report for NtiretyStatus.com
Resolved
[7/21/2021 07:08am EDT] This will serve as the final update related to the Newark Datacenter incident. Networking services have been restored and have been stable since 4:07 am EDT. If you are continuing to experience issues, please contact our support team for assistance.
Posted Jul 21, 2021 - 11:08 UTC
Update
[7/21/2021 06:00am EDT] Networking services have been restored and have been stable since 4:07 am EDT. If you are continuing to experience issues, please contact our support team for assistance.
Posted Jul 21, 2021 - 10:07 UTC
Monitoring
[7/21/2021 5:02 am EDT] Our engineers have identified the issue in the Newark data center. This is due to concurrent outages on three circuits out of Newark. Services has been restored but we are waiting for updates of resolution from our vendors.
Posted Jul 21, 2021 - 09:17 UTC
Investigating
[7/21/2021 2:58 am EDT] Our engineers are currently investigating an incident in our Newark data center. We are currently gathering a scope of the impact and working to remediate the problem. Regular updates will be posted here as the incident develops, through resolution.
Posted Jul 21, 2021 - 08:39 UTC
This incident affected: Newark, DE, USA (Network).