9-28-2020 Microsoft Authentication Issues
Incident Report for NtiretyStatus.com
Resolved
Microsoft has resolved the issue.
Posted Oct 29, 2020 - 15:39 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 29, 2020 - 03:56 UTC
Monitoring
[9/28/2020 20:25 PM EDT] Microsoft Engineering teams have applied mitigation steps and most services should be recovered at this time. Ntirety will continue monitoring the situation, however, this should be considered the final communication on this event.
Posted Sep 29, 2020 - 01:53 UTC
Identified
[9/28/2020 19:25 PM EDT] Microsoft is experiencing wide spread authentication issues, impacting: Teams, Azure, Exchange, Sharepoint, O365, Etc. We have opened a ticket with Microsoft and will continue monitoring. Regular updates will be posted here as the incident develops, through resolution.
Posted Sep 28, 2020 - 23:43 UTC
This incident affected: Microsoft Services (Azure).