Power Outage in Vancouver DC -7/29/2020
Incident Report for NtiretyStatus.com
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 01:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 31, 2020 - 20:01 UTC
Monitoring
Power was restored, but we are still monitoring the issue.
Posted Jul 30, 2020 - 13:47 UTC
Identified
As of 7:10 PM PDT, power has been restored to the Vancouver DC.
Posted Jul 30, 2020 - 02:40 UTC
Update
We are actively investigating the power related event. We have our DC Operations team on site and are coordinating with the building engineers and electricians on next steps.
Posted Jul 30, 2020 - 02:10 UTC
Investigating
There is a power outage effecting the Vancouver Data Center right now. Building staff have been alerted and vendors are currently in route to investigate and repair power issues in the building.
Posted Jul 30, 2020 - 01:16 UTC
This incident affected: Vancouver, BC, Canada (Data Center Power).