Networking Outage across Multiple locations
Incident Report for NtiretyStatus.com
Resolved
This incident has been resolved.
Posted Sep 11, 2020 - 11:44 UTC
Monitoring
At approximately 10:30 AM EDT Ntirety began to see services return from the upstream provider. We are still monitoring the event. Further information will be provided as updates are made.
Posted Aug 30, 2020 - 15:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 30, 2020 - 12:37 UTC
Identified
At 6:08 AM EDT Ntirety monitoring began alerting for network alerts. The networking team has identified a global event with with an upstream provider. Mitigation efforts thus far through other paths/providers have been unsuccessful. Further information will be provided as information is discovered
Posted Aug 30, 2020 - 12:34 UTC
This incident affected: Vancouver, BC, Canada (Network), Dallas, TX, USA (Network), Denver, CO, USA (Network), Tampa, FL, USA (Network), Louisville, KY, USA (Network), Newark, DE, USA (Network), and Austin, TX, USA (Network).