Vancouver Intermittent Network Issue
Incident Report for NtiretyStatus.com
Resolved
This incident has been resolved.
Posted Jul 15, 2020 - 02:00 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 01, 2020 - 04:05 UTC
Monitoring
We are monitoring the situation as it seems to have subsided. We will continue tracking.
Posted Jul 01, 2020 - 04:04 UTC
Identified
We are aware of a network issue affecting customers based out of the Vancouver DC. Our Networking team is currently engaged and troubleshooting. We have opened a ticket with one of our service providers on this and they are investigating as well. More information to come as available.
Posted Jun 30, 2020 - 23:26 UTC
This incident affected: Vancouver, BC, Canada (Network).