We are currently investigating an issue in our Newark 01 DC.
Incident Report for NtiretyStatus.com
Resolved
This event has been resolved. If you are experiencing any lingering issues, please contact support via phone or by generating a ticket.
Posted May 27, 2022 - 21:09 UTC
Update
Hello,

Due to a recent power event in the Newark Datacenter we will be restarting a series of switches to correct issues that we are seeing. We will be rebooting these devices over the next 60 minutes, if you are currently impacted you will see no change. HA customers will see a failover, non HA customers may see up to 20 minutes of downtime.
Posted May 27, 2022 - 20:43 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2022 - 19:27 UTC
Update
We are continuing to investigate this issue.
Posted May 27, 2022 - 19:22 UTC
Investigating
What is the issue? Power Event.
Where is the issue? Newark 01
Scope of the issue: We have identified devices down.
What actions have already been taken? Working with Data Center team to troubleshoot
Posted May 27, 2022 - 19:22 UTC
This incident affected: Newark, DE, USA (Network).