Azure Portal | Access Errors while visiting portal.azure.com
Incident Report for NtiretyStatus.com
Resolved
Microsoft has resolved the issue with Portal.Azure.com. This has been confirmed and all operations for customers are functional.
Posted Jun 09, 2023 - 19:02 UTC
Update
Microsoft has determined a potential root cause and are actively engaged in different workstreams applying load balancing processes in order to mitigate the issue.
Posted Jun 09, 2023 - 16:40 UTC
Identified
At approximately 15:00 UTC Azure customers started experiencing error notifications when trying to access the Azure Portal. Ntirety is aware of this issue and Microsoft has identified the root cause for this widespread issue and is working to mitigate the impact. Please note this does not impact your azure services, only your ability access your azure services from Microsoft's administrative portal.
Posted Jun 09, 2023 - 15:58 UTC
This incident affected: Microsoft Services (Azure).