Ntirety Ticketing System Offline
Incident Report for NtiretyStatus.com
Resolved
The Ntirety Ticketing System is back online and we are starting to receive tickets into our support queues, While we work through tickets that are flowing through, if you have a critical item to work on we ask that you please call into Ntirety support.
Posted Jun 03, 2023 - 03:42 UTC
Identified
The Ntirety Ticketing System is offline which is preventing the sending and receiving of responses and updates to tickets or use of chat support. The issue has been identified and is being investigated with our vendor. Until this issue has been fully resolved, please call Ntirety Support for any urgent issues.
Posted Jun 03, 2023 - 00:09 UTC
This incident affected: Ntirety Services (Ticketing System).