8/12/2021 Newark Datacenter
Incident Report for NtiretyStatus.com
Resolved
[8/12/2021 9:07 PM ET] As of 7:05 PM ET Ntirety Engineers confirmed with our vendor that the storage array is stable and devices are back online. No further events have been observed
Posted Aug 13, 2021 - 01:22 UTC
Monitoring
[8/12/2021 7:25 PM ET] Our engineers have indicated that the issue was related to Latency on the Storage Array. We have remediated this issue and it appears devices are coming back online. Please report any further issues to Ntirety Support Operations team for investigation.
Posted Aug 12, 2021 - 23:29 UTC
Identified
[8/12/2021 6:23 PM ET] Our engineers have isolated the issue to one of the Shared Storage Platforms in the Newark Datacenter. We have an open ticket with the vendor and will provide more updates as information becomes available.
Posted Aug 12, 2021 - 22:28 UTC
Investigating
[8/12/2021 5:50 PM ET] Our engineers are currently investigating an incident on one of our Shared Storage Platforms. We are gathering information and will have more updates to follow.
Posted Aug 12, 2021 - 21:57 UTC
This incident affected: Newark, DE, USA (Multi Tenant Storage).