Austin, TX | Network Event (Resolved/Monitoring)
Incident Report for NtiretyStatus.com
Resolved
This Austin, TX network outage has been resolved.
Posted Jan 08, 2023 - 03:10 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 07, 2023 - 20:44 UTC
Monitoring
Our network engineers have resolved an issue with our network controllers. We have seen stability in the network for the customers who have lost network connectivity and for the network bridge for customers who utilize Austin IP Ranges in our Dallas facility.

We will continue monitoring this situation and the status of the network controllers. If you still have issues, please call in or chat with our customer operations team.
Posted Jan 07, 2023 - 20:43 UTC
Identified
We have identified the issue for the Austin, TX Network event. A subset of customers are impacted due to a network appliance related issue. Our network engineers are currently working on the resolution.
Posted Jan 07, 2023 - 20:09 UTC
Investigating
We are currently investigating a possible network issue for our Austin, TX datacenter. This would also impact a small subset of customers with IP Addresses from the Austin facility.
Posted Jan 07, 2023 - 19:35 UTC
This incident affected: Austin, TX, USA (Network).