Network Event Tampa 1/25/2021
Incident Report for NtiretyStatus.com
Resolved
This incident has been resolved.
Posted Jan 26, 2021 - 15:31 UTC
Monitoring
[1/25/2021 12:55pm EDT] This will serve as the final update related to this incident. The faulty switch has been replaced and networking has been restored. If you are continuing to experience issues, please contact our support team for assistance at 866-637-4678.
Posted Jan 25, 2021 - 17:35 UTC
Update
[1/25/2021 11:25am EDT] The faulty switch has been replaced and we are still working on getting networking services restored. If you are continuing to experience issues, please contact our support team for assistance at 866-637-4678.
Posted Jan 25, 2021 - 16:25 UTC
Identified
[1/25/2021 10:17am EDT] Our engineers have identified the issue to be a single networking switch. We are working to correct this now. Once we have more information we will post another update.
Posted Jan 25, 2021 - 15:21 UTC
Update
We are continuing to investigate this issue.
Posted Jan 25, 2021 - 15:06 UTC
Investigating
[1/25/2021 09:10am EDT] Our engineers are currently investigating an incident in our Tampa data center. We are currently gathering a scope of the impact and working to remediate the problem. Regular updates will be posted here as the incident develops, through resolution.
Posted Jan 25, 2021 - 15:05 UTC