ThreatX WAAP | Dashboard outage
Incident Report for NtiretyStatus.com
Resolved
ThreatX Engineering has confirmed the mitigating change was executed successfully and normal access to the ThreatX Dashboard and Provisioning API has been restored.
Posted Oct 23, 2023 - 22:05 UTC
Identified
Users of the ThreatX WAAP Dashboard have reported being unable to log in. Our Vendor (ThreatX) is investigating this issue, this may delay requests for changes or adding websites currently.
Posted Oct 23, 2023 - 21:47 UTC
This incident affected: Security Services (Web App and API Protection (WAAP)).