AWS - Internet connectivity issues US-WEST-1 and US-WEST-2 Regions
Incident Report for NtiretyStatus.com
Resolved
8:10 AM PST AWS has reported the issue resolved. https://status.aws.amazon.com/
Posted Dec 15, 2021 - 16:23 UTC
Investigating
AWS is currently experiencing Internet connectivity issues in the US-WEST-1 and US-WEST-2 Regions. Workaround implemented at 8:01 AM PST, improving connectivity. AWS is working on resolution. https://status.aws.amazon.com/
Posted Dec 15, 2021 - 16:20 UTC
This incident affected: AWS Services (AWS ec2-us-west-2, AWS ec2-eu-west-2).