2FA Authentication Issue
Incident Report for NtiretyStatus.com
Resolved
This issue has been resolved by the provider and 2FA is functional at this time. If you experience any issues, please out to Support.
Posted Nov 14, 2022 - 14:47 UTC
Identified
The issue with 2FA is identified and work to resolve is being performed by 3rd party provider.
Posted Nov 11, 2022 - 20:41 UTC
Update
We are continuing to investigate this issue.
Posted Nov 10, 2022 - 15:21 UTC
Investigating
We are currently experiencing an issue with 2FA. If you are unable to login, please contact Support by phone so we can disable the service temporarily while we work with the 3rd party to resolve the issue.
Posted Nov 10, 2022 - 15:09 UTC
This incident affected: Ntirety Services (Customer Portal).