Denver | Cloud-E Node Failure (Partial Outage)
Incident Report for NtiretyStatus.com
Resolved
The node that failed in the Cloud E cluster has been recovered and all virtual machines have been migrated to other hosts to allow analysis of the previously effected host.
Posted Jan 08, 2023 - 16:11 UTC
Update
The node that has failed in the Cloud E cluster is not recoverable at this time. We recommend any customer that can initiate, or needs help initiating their DR service to call into Service Operations.
Posted Jan 08, 2023 - 03:54 UTC
Identified
We have identified the issue as a failed node as part of the Denver Cloud-E cluster. We are currently attempting to recover the node that has failed to recover VMs that have not evacuated the failed node properly.
Posted Jan 08, 2023 - 03:09 UTC
Investigating
We are currently investigating this issue.
Posted Jan 08, 2023 - 02:43 UTC
This incident affected: Denver, CO, USA (Cloud Enterprise).